It is currently 21 Jan 2018, 18:08

GIMP/GL QuestionsD shortcut not working (SOLVED) (Showcase | Slideshow)

GIMP or GIMP LEARN forum related Questions
Post Reply
User avatar
RJKD

Tutorial Creator
View: Showcase | Slideshow
Topic Posts: 3/6
Posts: 1281
Joined: 03 Oct 2016, 06:01
Cash on hand: 8,902.06 GLP
Bank: 0.00 GLP
Gender: Guy
Location: Sheffield UK
Operating System: Windows
GIMP Version: 2.8.20
x 1405
x 195
Contact:
Great Britain

D shortcut not working (SOLVED)

Post#1 by RJKD » 08 Nov 2017, 09:43


Previously I asked if anyone could help regarding my foreground and background colors not resetting to default when re-starting Gimp. Now the color stays at last session color used when re-starting Gimp, I can live with that, however, what my question is, now my D keyboard shortcut won't work to reset FG & BG colors, could anyone help please?
Last edited by RJKD on 09 Nov 2017, 03:12, edited 1 time in total.
0 x




Registered members enjoy ads-free content
User avatar
Wallace
Forum Member
View: Showcase | Slideshow
Topic Posts: 3/6
Posts: 192
Joined: 11 Oct 2016, 14:24
Cash on hand: 1,332.62 GLP
Gender: Guy
Location: Arizona USA
Website: http://gimpchat.com
Operating System: Windows
GIMP Version: 2.8.18
My YouTube Channel
My deviantart Account
x 3
x 29
Contact:
Gimp Nation

Post#2 by Wallace » 08 Nov 2017, 11:48


In preferences,
check that the shortcut key for Default Colors,
is set to D and not something else.

You'll find this in Preferences under,
Interface> Configure Keyboard Shortcuts> Context> Default Colors.

If it is set to anything other then D,
change it back to D.
1 x




User avatar
RJKD

Tutorial Creator
View: Showcase | Slideshow
Topic Posts: 3/6
Posts: 1281
Joined: 03 Oct 2016, 06:01
Cash on hand: 8,902.06 GLP
Bank: 0.00 GLP
Gender: Guy
Location: Sheffield UK
Operating System: Windows
GIMP Version: 2.8.20
x 1405
x 195
Contact:
Great Britain

Post#3 by RJKD » 09 Nov 2017, 03:11


Thankyou Wallace, i couldn't find a specific shortcut option for color setting, I saw all the other tool shortcut options, so I opted "reset all keyboard shortcuts to default" and that worked. Now my D is working, (Still can't figure out why I'm still retaining previous session colors on exit on Gimp start up), thanx again.
EDIT... just re-read your instructions and found exactly what you referred to :thumbsup:
0 x




User avatar
Wallace
Forum Member
View: Showcase | Slideshow
Topic Posts: 3/6
Posts: 192
Joined: 11 Oct 2016, 14:24
Cash on hand: 1,332.62 GLP
Gender: Guy
Location: Arizona USA
Website: http://gimpchat.com
Operating System: Windows
GIMP Version: 2.8.18
My YouTube Channel
My deviantart Account
x 3
x 29
Contact:
Gimp Nation

Post#4 by Wallace » 09 Nov 2017, 13:04


Check Preferences again.
This should stop Gimp from saving the tool options on exit.
tool_options.png
Preferences>Tool Options
tool_options.png # (147.82 KiB) Viewed 185 times (Watermarked | Thumbnail)
0 x




User avatar
RJKD

Tutorial Creator
View: Showcase | Slideshow
Topic Posts: 3/6
Posts: 1281
Joined: 03 Oct 2016, 06:01
Cash on hand: 8,902.06 GLP
Bank: 0.00 GLP
Gender: Guy
Location: Sheffield UK
Operating System: Windows
GIMP Version: 2.8.20
x 1405
x 195
Contact:
Great Britain

Post#5 by RJKD » 11 Nov 2017, 02:58


Thankyou again Wallace, the box is unchecked. This is an issue I had quite a lot of input from rich2005 see viewtopic.php/GIMP-GL-Questions/Can-t-r ... ?f=9&t=713
we couldn't figure the problem out, it's not such a problem, just a mystery.
0 x




User avatar
Wallace
Forum Member
View: Showcase | Slideshow
Topic Posts: 3/6
Posts: 192
Joined: 11 Oct 2016, 14:24
Cash on hand: 1,332.62 GLP
Gender: Guy
Location: Arizona USA
Website: http://gimpchat.com
Operating System: Windows
GIMP Version: 2.8.18
My YouTube Channel
My deviantart Account
x 3
x 29
Contact:
Gimp Nation

Post#6 by Wallace » 11 Nov 2017, 07:36


RJKD wrote:
11 Nov 2017, 02:58
Thankyou again Wallace, the box is unchecked. This is an issue I had quite a lot of input from rich2005 see viewtopic.php/GIMP-GL-Questions/Can-t-r ... ?f=9&t=713
we couldn't figure the problem out, it's not such a problem, just a mystery.
Have you tried making GIMP create a new user profile?

Also, you can try changing from Single-Window Mode to Window, or vice-versa and restart GIMP.
To see if this has any effect on the foreground color.
0 x




Post Reply

Last 20 Members Who Visited This Topic

User avatar RJKD (12), User avatar tim (4), User avatar Pat625 (3), User avatar Wallace (14), User avatar gnerd (2), User avatar Conbagui (1)

  • Similar Topics
    Replies
    Views
    Last post
• Featuring Members' Works (Image Attachments Only) •
1: gnerd
2: Issabella
3: Conbagui
4: david
5: Pat625
6: Wallace
7: Issabella

Who is online

Users browsing this forum: No registered users and 3 guests