It is currently 19 Feb 2018, 17:25

Anything GoesGoogle Nexus Phone rings but there's no sound when using Tango or Skype (Showcase | Slideshow)

Anything, almost anything at all
(even advertisement if it's decent, spammers will be banned)
Post Reply
User avatar
tim

Administrator
View: Showcase | Slideshow
Topic Posts: 1/1
Posts: 2157
Joined: 26 Sep 2016, 00:16
Cash on hand: 7,894.01 GLP
Bank: 51,356.25 GLP
Gender: Guy
Location: Victoria, BC
Website: https://gimplearn.net
Operating System: Windows
GIMP Version: 2.8.22
My Personal Blog
My FineArtAmerica
x 1196
x 256
Contact:
Canada

Google Nexus Phone rings but there's no sound when using Tango or Skype

Post#1 by tim » 19 Nov 2016, 18:37


My uncle's phone had a mysterious problem.
The phone would ring.
Adjusting the volume doesn't give you a beep that lets you know how loud it is though.
And when using Skype or Tango, people would hear us, but we don't hear them even when volume is set to max.
So I tried factory resetting it.
And now everything is working again.
Adjusting volume lets you hear a beep that lets you know how loud it is.
0 x



aka Tin
Image gimplearn.net                                              

Registered members enjoy ads-free content
Post Reply

Last 20 Members Who Visited This Topic

  • Similar Topics
    Replies
    Views
    Last post
• Featuring Members' Works (Image Attachments Only) •
1: tim
2: animicule
3: oldmangrumpy
4: trandoductin
5: oldmangrumpy
6: Issabella
7: Wallace

Who is online

Users browsing this forum: No registered users and 2 guests