It is currently 30 May 2020, 18:54

• Featuring Members' Works (Image Attachments) •
1: member
2: member
3: member
4: member
5: member

GIMP/GL:  Tutorials | Tips | 🡆 Questions | Interests | Script Requests
Recommendations:  Index | Top 10
Resources:  Python-Fu Plug-ins | Scheme-Fu Scripts | GIMP
Python:  Lessons | Questions | Exercises
The Arts:  GIMPed | GIMPed Photos | Other | Contests | Public Domain Images | Isolated Images | Blender
Inkscape
Social:  Say Hello | Anything Goes | Shares | FCSP

Chrome - Logo,scm

GIMP or GIMP LEARN forum related Questions
Pat625
Tutorial Creator

Re: Chrome - Logo,scm

Post#11 by Pat625 » 18 Oct 2019, 20:56


Issa, could you post the link to get the one working?
0

Pat625
Tutorial Creator

Post#12 by Pat625 » 19 Oct 2019, 04:24


Tin, I think the chrome-logo is working as you get an actual chrome looking text image and that is what you are supposed to get. With the chromium one the text is flat gray, no shine or bevel. Do you think this one can be fixed?
0

leopardo-40
Tutorial Creator

Post#13 by leopardo-40 » 19 Oct 2019, 09:37


This script is one of 2.8.
Here is an explanation of how it works in 2.10. ---- https://www.youtube.com/watch?time_cont ... tUe8Oo1IWM --------
I just want this one from Video 6.38 m
0

Issabella
Script Tester

Post#14 by Issabella » 19 Oct 2019, 12:16


Pat, the one which works is posted in number 3 post of this thread. the others don't work.
I'll look for in my files from 2.8 just in case I have it.
Issabella

Don’t be afraid to start over. It’s a new chance to rebuild what you want.
0

tim
GL Blogger

Post#15 by tim » 20 Oct 2019, 01:51


Pat625 wrote:
19 Oct 2019, 04:24
Tin, I think the chrome-logo is working as you get an actual chrome looking text image and that is what you are supposed to get. With the chromium one the text is flat gray, no shine or bevel. Do you think this one can be fixed?
To fix it I would need to know how it was first designed/intended to run. If the result is flat because it was designed that way then there is nothing fix.
aka Tin
:tree_02:
Tin's: Favorite Index | Simple Art === fb4yt video search | fb4yt recent video views report
Lottery numbers from image | Interested Members in TLF
Paying for hosting is to support my hobby, and donating money made from ads to The Red Cross.
         
0

Pat625
Tutorial Creator

Post#16 by Pat625 » 20 Oct 2019, 20:18


Tin, when you have time, please look at post #8. I have labeled both images correctly and added the scripts for each. I imagine that you can tell from the code what it (Chromium) was supposed to do. I liked the outcomes except for the chrome. Nothing was done to the text but make it gray.
0

tim
GL Blogger

Post#17 by tim » 21 Oct 2019, 03:51


This is what I get when i run chromium.scm (from post #8).
It's looking not flat and chrome like for me.
chromium-scm-default.png
chromium-scm-default.png (107.97 KiB) Viewed 3622 times
aka Tin
:tree_02:
Tin's: Favorite Index | Simple Art === fb4yt video search | fb4yt recent video views report
Lottery numbers from image | Interested Members in TLF
Paying for hosting is to support my hobby, and donating money made from ads to The Red Cross.
         
0

tim
GL Blogger

Post#18 by tim » 21 Oct 2019, 03:57


And this is what I get when I created my own custom text (then discarded text information, then layer to image size).
Then it showed up with all the effects below the white background so I turned off the white background layer.
and this is my result. (also created with chromium.scm from post #8).
custom-chromium-scm.png
custom-chromium-scm.png (90.41 KiB) Viewed 3622 times
aka Tin
:tree_02:
Tin's: Favorite Index | Simple Art === fb4yt video search | fb4yt recent video views report
Lottery numbers from image | Interested Members in TLF
Paying for hosting is to support my hobby, and donating money made from ads to The Red Cross.
         
0

Issabella
Script Tester

Post#19 by Issabella » 21 Oct 2019, 04:58


Issabella wrote:
18 Oct 2019, 18:14
I only have the one I posted working ok. (MH chrominium)
The other two ones don't work at all. No chrominium or Chrome-logo. I downloaded the ones from Pat and they neither.
Please, Tim. What is wrong with both scripts? They run but with no results at all for me. Can you help me?
Issabella

Don’t be afraid to start over. It’s a new chance to rebuild what you want.
0

Pat625
Tutorial Creator

Post#20 by Pat625 » 21 Oct 2019, 06:05


Tin, Issabella and I are both using window's system. You are using Linux. Would that make a difference?
0


GIMP/GL:  Tutorials | Tips | 🡆 Questions | Interests | Script Requests
Recommendations:  Index | Top 10
Resources:  Python-Fu Plug-ins | Scheme-Fu Scripts | GIMP
Python:  Lessons | Questions | Exercises
The Arts:  GIMPed | GIMPed Photos | Other | Contests | Public Domain Images | Isolated Images | Blender
Inkscape
Social:  Say Hello | Anything Goes | Shares | FCSP

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 20 guests